Thread: I'm Gone Madddddddddd!!!!! Grrrrr!
View Who's Online
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Tags
Tags
None
Reply
 
Thread Tools



Warrior Nation
 
WNxLordGene
08-27-2003, 07:14 AM
Unregistered
#21 
its mcafee firewall. delete mcafee firewall. that firewall is a worthless piece of shit program. i suggest using zonealarm.

i had tons of problems of mcafee blocking my connection when it filters it. thats why i deleted it.

all im saying is its your mcafee firewall. i had problems with it left to right on my cable modem. i suggest switching firewalls. or maybe your computer is port locked and have to reformat??

becuas eyour wifes specs is perfect for DS.

should be nothing wrong. i heard professional has problems with curtain games too. but overall all i see the problem is that mcafee firewall crap.

heh



 
 
Reply With Quote 
 

Warrior Nation
 
WNxSavi
08-27-2003, 07:51 AM
Unregistered
#22 
Lordgene...it worked before...i think with firewall and other things.



 
 
Reply With Quote 
 

Warrior Nation
 
WNxBeast Warrior
08-27-2003, 09:25 PM
Unregistered
#23 
Nope, nothing missing files on DirectX....

Where is the ports that can be checked?



 
 
Reply With Quote 
 

Warrior Nation
 
WNxLordGene
08-27-2003, 10:05 PM
Unregistered
#24 
mcafee firewall can work and it can not work. when it doesnt work... it basically blocks your connection completely

it also sometimes lags you and not get into curtain parts. Ive seen many problems ive worked on with mcafee.

the firewall in mcafee can sometimes block everything when its switched to filter. ive tested this before and it seems that it does.

so it can be that or it has to be windows xp professional

since what ive heard from people some games work some games dont.



 
 
Reply With Quote 
 

Warrior Nation
 
WNxSquee
08-28-2003, 12:01 PM
Unregistered
#25 
The problem has nothing to do with the ports. But you can allow and disallow ports through your Network hub if it has a built in firewall. If you have any firewall software running you can turn that off and disable the Windows firewall on your internet connection.



 
 
Reply With Quote 
 

Warrior Nation
 
WNxBeast Warrior
08-28-2003, 12:47 PM
Unregistered
#26 
i found out the 2300 port was closed...



 
 
Reply With Quote 
 

Warrior Nation
 
WNxSquee
08-29-2003, 12:38 PM
Unregistered
#27 
Did you open it? If so, how is it running now?



 
 
Reply With Quote 
 

Warrior Nation
 
WNxBeast Warrior
08-29-2003, 02:39 PM
Unregistered
#28 
Nope....still trying....it say 2300 UDP and 80 TCP. I am trying to figure it out.



 
 
Reply With Quote 
 

Warrior Nation
 
WNxLordGene
08-29-2003, 05:34 PM
Unregistered
#29 
ah ok he had a network hub..... i was just saying that mcafee can screw up your network built in firewall. thats what i have and had to shut that off



 
 
Reply With Quote 
 

Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.


Make a Donation to Warrior Nation with PayPal - it's fast, free and secure! Disclaimer©1998-2015 Digital Millennium Copyright Act.
WN Custom Skin Design by WNxWakko
Webmasters: WNxWakko & WNxWhiteWolf

Make a Donation to Warrior Nation with PayPal - it's fast, free and secure!


Navbar with Avatar by Kolbi
All times are GMT -5. The time now is 05:14 PM.