Thread: Sound distortion/cpu lag
View Who's Online
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Tags
Tags
None
Reply
 
Thread Tools



Primary: Diablo 3
Warrior Nation
 
Canada WNxOthio
03-07-2012, 10:52 PM
Local Time: 07:33 PM
Join Date: Jul 2010   #
WNxOthio's Avatar
Default
Sound distortion/cpu lag
I have windows 7 64bit, Realtek sound card and got the drivers from the gateway website.

For some reason when I'm only loading a game I get alot of sound distortion with video lag. It only started to happen recently and my pc has been formated about a month ago and I don't download crap, I have no virus or spywares my pc is clean as a whistle. I run most of my games at 75% sometimes 50% depending on the game and I never ever lag but when the sounds goes distortion boom I get like 1 FPS

Whenever I watch a movie, listen to music while browsing on the internet I have absolutely no problems at all! The problem started to happen none stop after I connected to a cod4 server and downloaded some sounds fille , but only happens about 2-5mins after the game engine kicked in.

In my device manager > sounds, I have AMD high definition audio device and Realtek high definition audio



http://warriornation.net/Forum/signaturepics/sigpic49638_1.gif
 
 
WNxOthio is offline
Reply With Quote 
 

Warrior Nation
 
United States WNxWhiteWolf
03-07-2012, 11:53 PM
Local Time: 06:33 PM
Join Date: Dec 2002   #
WoW Characters
WNxWhiteWolf's Avatar
.: Textbox :.
This is one of the hardest things to diagnose. My suggestion is to update every single driver on the system, no matter how irrelevant it may seem.

You should also check out your DPC Latency when this occurs, a free software is a google search away.



Click the image to open in full size.
Wolves do not bark.
 
 
WNxWhiteWolf is offline
Reply With Quote 
 

Warrior Nation
 
United States WNxAbion47
03-08-2012, 12:27 AM
Local Time: 05:33 PM
Join Date: Nov 2011   #
WNxAbion47's Avatar
Quote:
Originally Posted by WNxWhiteWolf View Post
This is one of the hardest things to diagnose. My suggestion is to update every single driver on the system, no matter how irrelevant it may seem.

You should also check out your DPC Latency when this occurs, a free software is a google search away.
^^ This.

Also, see if you can detect a pattern as to which games it happens on. It could be a problem with a particular brand of API (DirectX, OpenGL, Unreal Engine, etc.). Find that out, and it would help a lot toward pinpointing the problem.



Intel i7-950 3.06GHz | Gigabyte GA-X58A-UD3R | Nvidia GTX-680 | 6 x Corsair Vengeance 4 GB DDR3 1600 | Antec Nine Hundred ATX Tower
http://www.youtube.com/NerdyShoreTV || http://www.twitch.tv/Abion47
 
 
WNxAbion47 is offline
Reply With Quote 
 

Primary: Diablo 3
Warrior Nation
 
Canada WNxOthio
03-08-2012, 01:05 AM
Local Time: 07:33 PM
Join Date: Jul 2010   #
WNxOthio's Avatar
Well that fixed it! it actually improved!, In my monitor I have speakers and it's plugged in hdmi and I think that interfered with my normal speakers so I also disabled that and now it works super fine

Thanks whitewolf



http://warriornation.net/Forum/signaturepics/sigpic49638_1.gif
 
 
WNxOthio is offline
Reply With Quote 
 

Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


Make a Donation to Warrior Nation with PayPal - it's fast, free and secure! Disclaimer©1998-2014 Digital Millennium Copyright Act.
WN Custom Skin Design by WNxWakko
Webmasters: WNxWakko & WNxWhiteWolf

Make a Donation to Warrior Nation with PayPal - it's fast, free and secure!


Navbar with Avatar by Kolbi
All times are GMT -5. The time now is 06:33 PM.